Microsoft Outlook 2016

SCREEN SHOTS ON HOW TO USE TASKS

By Laura Stack, MBA, CSP
About Laura Stack, MBA, CSP, CPAE

President and CEO
Laura Stack, MBA, CSP, CPAE, is best known by her moniker “The Productivity Pro®.” Laura is an award-winning keynote speaker, bestselling author, and noted authority on employee and team productivity. She is the president of The Productivity Pro, Inc., a boutique consulting firm dedicated to helping leaders increase workplace performance in high-stress environments. Laura is a past President of the National Speakers Association.

Keynoter
For over 25 years, Laura’s keynote speeches and seminars have helped associations and Fortune 1000 corporations improve output, increase speed in execution, and save time in the office. She is a high-energy, high-content speaker, who educates, entertains, and motivates professionals to deliver bottom-line results. Laura is a member of the prestigious CPAE Speaker Hall of Fame, which has fewer than 200 members worldwide) and holds the Certified Speaking Professional (CSP) designation.

Author
Laura is the bestselling author of eight books published by Random House, Wiley, and Berrett-Koehler, including her newest, FASTER TOGETHER: Accelerating Your Team’s Productivity (Jan. 2018). Laura’s books have been published in more than 20 foreign editions, and she is a featured columnist for the American Business Journal, Salesforce.com, and LinkedIn. Laura has produced more than 50 online training programs.

Spokesperson
Microsoft • Xerox • 3M • Day-Timer
QVC • Office Depot

Recognized Productivity Expert
Laura has been featured nationally on the CBS Early Show, CNN, NPR, Bloomberg, the New York Times, USA Today, the Wall Street Journal, Entrepreneur, and Forbes magazine. Laura has been a spokesperson for Fellowes, Microsoft, 3M, Skillsoft, Office Depot, Day-Timer, and Xerox. Her client list includes top Fortune 500 companies, including Starbucks, Wal-Mart, Aramark, Bank of America, GM, Wells Fargo, and Time Warner, plus government agencies such as the Internal Revenue Service, the United States Air Force Academy, the Census Bureau, the U.S. Senate, and the Department of Defense.

Clients Include
Starbucks • Sodexo • Tyco • Ball Aerospace
Wal-Mart Quest Cisco Systems • U.S. Bank
KPMG • McDonald’s • Nationwide • Nestle
MillerCoors • EMC • Sunoco • Oppenheimer
IBM • Time Warner • MCI • Wells Fargo • Sprint
Visa • Enterprise RE/MAX • Lockheed • Denver Broncos
What is a Task? Something You Need “To Do” that Does NOT Need to be Completed at a Specific Time

A. Clear Your Flags. Flagging an email creates a Reminder or “To Do,” but it doesn’t create a Task. The email stays in the Inbox, and you can’t manage your actions from a massive list of information (with new items pouring in on top of it).

1. Go to your Inbox.
2. Select All the items (Control-A).
3. Right-click in the Flag column.
4. Select Clear Flag. Ahhh now doesn’t that feel better?

B. Create a New Task with Minimal Information. This method doesn’t provide a lot of data about your task but gets it in the system quickly.

1. Click on Tasks in the Navigation Pane
2. Under the Current View group, select Simple List.
3. A little box at the top of the Task list says, “Click here to add a new Task”:

4. After you click, those words disappear and your cursor starts blinking. Type the information in the list (by default only Subject and Due Date) by tabbing over.

5. Hit the Enter key, and the task will automatically get added to the list below.
C. Create a New Task with Complete Information.

1. Click on Tasks in the Navigation Pane
2. In the New group, click the New Task button.

Fill in as much or as little as you wish; we’ll cover the fields in this top section first. Use the tab key to move through the fields:

1. In the **Subject** box, type the name of the task. This is actually the only field you have to enter to create a task.

2. The **Start Date** is when you want to begin working on it (the day you want it to appear on your daily to-do list). If you only fill in the Due Date, the Start Date is left at “None,” which is read as if you are starting the task today. You can enter a specific date, or you can type in a text string, and Outlook will figure out what date corresponds with it: “The first Friday of July,” or “three weeks from Thursday,” and it will autofill the correct date. *(If you leave the Start Date and Due Date blank, it will still be in your Task list as a memory list item under the “No Date” flag.)*

3. The **Due Date** is when the task must be finished.

4. **Status** (optional) is where you are on the Task. If you haven’t started, leave it on Not Started.

5. **Priority** (optional) by default is normal, but you can choose high or low. No real functionality here.
6. % Complete (optional): as applicable

7. Reminder (if you want the reminder pop-up box to come up before it’s due). We’ll soon see that this is rarely necessary, because you’ll use the built-in list.

8. Text box: enter notes and instructions about the task and any other information you’ll need to complete it (hyperlinks, etc.).

9. There are many other options under the Insert, Format Text, and Review tabs.

D. Schedule a Recurring Task. These are great for quarterly tax payments, monthly newsletters, weekly plant watering, etc. You enter the task once, and Outlook will automatically create the next task for you.

1. In the Recurrence group, click the Recurrence button.
2. Select the frequency in the left column (Daily, Weekly, Monthly, Yearly). Each choice changes the exact choices available for when the task recurs.
3. Click OK.

![Task Recurrence](image)

4. Change the Start Date to match the Due Date.
5. Click Save and Close.

E. Create a Regenerating Task. This is different than a recurring task in the sense that the next one is only scheduled a certain time period after you mark the last one complete. So let’s say you generally like to post a blog entry every Friday, but you missed last Friday and didn’t get to it on Tuesday. A regenerating weekly task would now schedule the next posting for the following Tuesday.

1. In the Recurrence group, click the Recurrence button.
2. After selecting the Recurrence button, select the “Regenerate new task…”
F. Remove Completed Tasks from Your View Rather than Crossing Out.
You’ll need to repeat this procedure for any views that have strike-outs.

1. Click on Tasks.
2. Click on the View tab.
3. From the Current View group, Change View to Simple List.
4. From the Current View group, click View Settings.

![Screenshot of Advanced View Settings dialog box]

5. In the Advance View Settings dialog box above, click on the Filter button.
6. Click the Advanced tab.

![Screenshot of Filter dialog box]

7. Click on the Field button on the left side in the middle of the box.
8. Click Frequently-used fields.
9. Click Complete.
10. The default Condition and Value will automatically be filled in with Complete, Equals, and No, which you want to keep.
11. Click the Add to List button.
12. Click OK to return to the View Summary Box.
13. Click OK again.
14. When you check the Complete box, it will now be removed from the Simple list.
   (It’s not deleted—when you click the Completed Tasks view, all your tasks are there.)
G. Change the View in Your To-Do Bar.

1. At the top of your to-do bar, click the heading called “Arranged by.” In the drop-down, select Start Date (instead of Due Date) and also Show in Groups. This will make sure you see the task on the day you need to begin working on it, not the day it’s due.
2. Click View Settings…
3. In the Advanced View Settings: To-Do List dialog box, click on the Filter button.
4. Click the Advanced tab.
5. Click on the Field button.
6. Click Frequently-used fields.
7. Click Owner.
8. The default Condition and Value will automatically be filled in with Owner, contains, which you want to keep.
9. In the Value field, type your first name.
10. Click the Add to List button.
11. Click OK to return to the View Summary Box.
12. Click OK again. Now only YOUR tasks (not those you’ve assigned) will show in the To-Do bar.

H. Changing the Start Date. You can either open a task and change the start date to move it down the list, or simply drag it down the master list.

I. Modify Your Master Categories List.

1. Click on Tasks. In the Tags group, click Categorize.
2. Select All Categories (at the bottom):
3. In the Color Categories dialog box, rename the categories to reflect your projects, responsibilities, committees, people, geographical areas, etc., that describe the categories of tasks you work.
4. Delete any that aren’t in use to make your list smaller (you can always add them back in later).
5. If you like a particular color that isn’t in use, select New… and pick the color from the list.
6. Hint: if you put a period in front of the category name, it goes to the top of the list. Here are some categories you could use:
   - .Projects: Business
   - .Projects: Personal
   - .Ideas
   - .Objectives

J. Tag a Task with a Category.

1. Create a New Task (for each step of the project).
2. In the Tags group, click the Categorize button.
3. Select the appropriate Category name or names (you can tag a task with multiple categories).
4. Save and Close.

Hint: create an overall project plan in one task, tagged with the .Projects: Business category, and then copy/paste each individual step of the project into its own Task, Categorized by the project name itself.

K. Group Tasks by Category. This shows your data in groups you can open and close.

1. Select Tasks in the Navigation Pane.
2. Click the View tab.
3. In the Arrangement group, click Categories (or any other desired view).
4. Open and close the Categories by clicking the arrow next to each category to see all open tasks for that category/project.
5. If desired, expand the menu with the arrow in the lower right-hand corner, and check or uncheck “Show in Groups.” I prefer to turn the groups off for a simple interface.

L. **Create Task Folders.** You can organize your Tasks into Folders, just like you do with email, for different areas of your life (volunteer work, kids, personal, etc.).

1. Right-click on Tasks.
2. Choose New Folder.
3. Type the name of the folder.
4. Under Folder contains: make sure Task Items is selected.

5. Click OK. You now have a blank to-do list for that area of your life.

M. **Sort Your Tasks.** The Current View filter shows you a subset of your tasks. Then you can click the View tab to arrange them in a particular order.

1. Select Tasks from the Navigation Pane.
2. From the Home tab, under the Current View group, select Simple List.

3. Click the Subject column. (For tasks related to the same project, if you always start the Subject with the same project name, code, or numbered list, all your tasks can now sort in alphabetical order and stay together.)
4. Or select Completed Tasks and then click the Date Completed column to see the most recent you completed.

N. Change the Task Options.

1. Click the File tab and select Options.
2. Select Tasks. Next to the Task Options button, set the default reminder box time (I use 9:00).
3. Select Task Options.
4. Choose colors and check boxes.

O. Find a Task. In the upper right corner of any view (Simple list, Completed, Assigned, etc.), type the term you’re looking for in the Search box. Hint: you can also click “All Outlook Items” in the Scope group to expand your search to every folder.
P. Convert an Email into a Task.

1. Open an email.
2. From the Move group, click the Move button. (You can also right-click from the inbox).
3. Select Tasks from the list (or Other Folder if you’ve not done this step before).
4. Click OK.
5. This will create a new Task. The text of your email will be in the text portion of the Task. At the very bottom of the text field, you will see an envelope. This is your original email with all attachments.
6. Update all of the information accordingly (use the Start Date to indicate when you want the Task to appear on your To-Do Bar under your Today flag). You can set a reminder here, type notes to yourself, insert files, etc.
7. Click the “Save and Close” button. The email will be moved from your Inbox to your Tasks (the original is in your Deleted Items if you want to file it).

Does flagging an email create a Task? NO! It simply adds a reminder to the message with a hyperlink in the To-Do bar. If you reply and clear the flag, the to-do is gone, but the email remains in the Inbox. This is how email piles up!

Q. Convert an Email into an Appointment/Meeting.

1. Open an email as usual.
2. Click the Move button.
3. Select Calendar from the list.
4. This will open a new Appointment. You’ll notice your email text is included. Scroll to the very bottom of the text portion, and you’ll see an envelope icon—this is your original email with any attachments.
5. Update the appointment information as applicable.
6. Click the “Save and Close” button.

Hint: Alternatively, you can right-click on an email in your Inbox and select Move. However, you will still have the email in the task but won’t see the text of the email message. (I like the above way better.)
R. Assign an Email to Someone Else and Track It.

1. Move the email to a Task (as in A above).
2. In the Manage Task group, select Assign Task.
3. Select the delegate using the TO field (just as you would with an email).
4. Enter the task in the Subject field.
5. Enter the desired Start Date and Due Date.
6. Attach any files needed for the task.
7. Type a message with instructions in the Note area.
8. Make sure the “Keep an updated copy of this task on my task list” and “Send me a status report when this task is complete” boxes are checked.
9. Click Send.

NOTES: The recipient can either Accept or Decline your task request, just like a meeting request. If accepted, it goes right to Tasks. They now own it, and you can’t make changes. If they decline it, you’ll see it back in your task list.

S. Group Assigned Tasks by Person Responsible.

1. Click on Tasks.
2. Go to the Current View Group and expand the menu. (Or click the View tab and select Change View under the Current View group).
3. Click Assigned.
4. Open and close the tasks for each person as desired to view.
T. Don’t Display Assigned Tasks on YOUR To-Do List. Once you assign a Task to someone else, you don’t want it to show up on your to-do list.

1. At the top of your to-do bar, click the heading called “Arranged by.”
2. In the drop-down, click View Settings…
3. In the Advanced View Settings: To-Do List dialog box, click on the Filter button.
4. Click the Advanced tab.
5. Click on the Field button.
6. Click Frequently-used fields.
7. Click Owner.
8. The default Condition and Value will automatically be filled in with Owner, contains, which you want to keep.
9. In the Value field, type your first name.
10. Click the Add to List button.
11. Click OK to return to the View Summary Box.
12. Click OK again. Now only YOUR tasks (not those you’ve assigned) will show in the To-Do bar.

U. Send a Status Update to the Assignor. You can periodically know the person how you’re progressing on a task (personal or assigned):

1. Open the Task.
2. Under the Manage Task group, select Send Status Report.
3. Fill in the TO field.
4. Type a note to the person as usual.
5. Click Send.

V. Share Your Tasks with Others. Perhaps you want a co-worker to be able to see your Tasks, or a group of people all share a “pool” of master tasks. You can easily share your Tasks, just as you share your calendar.

1. Right click on Tasks.
2. Select Share and then Share Tasks.
3. Fill in the person’s name you wish to share with and click Send.
4. When they accept, they may now open your Tasks. Click File, Open & Export, Other User’s Folder.
5. Type the name and change the Folder type to Tasks.

W. Block Out Time on Your Calendar to Work on a Task.

1. Open your Calendar to the day you want to schedule.
2. Click on a Task from your To-Do Bar and drag it to your calendar to “block” it. This will make a COPY of the task on your calendar. (If you don’t get to it, do not bother to delete from your Calendar, because the Task will roll forward.) –OR–
3. Open the Tasks on the bottom by clicking the arrow on the right.